Consent Manager listing view is not working
Incident Report for Osano
Resolved
This incident has been resolved. A performance update for customers having very large numbers of Consent Manager configurations was incorrectly deployed and caused an issue with the Consent Manager configuration listing function. This issue was quickly noticed both by the Osano engineering team and by customers, and the problem was corrected.
Posted Dec 03, 2021 - 15:48 CST
Monitoring
A fix has been implemented, but we will continue to monitor the situation.
Posted Dec 03, 2021 - 15:32 CST
Identified
Customers have reported issues retrieving Consent Manager listings in the my.osano.com web application. The problem has already been identified and a fix will be out shortly.
Posted Dec 03, 2021 - 15:23 CST