Service Outage
Incident Report for Osano
Resolved
As of 9:55 PM PDT, all services by the identified provider have fully recovered. During this time, Osano continued to monitor critical services to ensure customers were not affected.
Posted Jul 31, 2024 - 00:13 CDT
Investigating
A provider for Osano services is reporting disrupted services. Osano is aware and currently monitoring to ensure no disruption to critical services for customers.
Posted Jul 30, 2024 - 21:34 CDT