Some users are reporting issues logging into the web application
Incident Report for Osano
Resolved
The engineering team was able to rule out any issues with Osano's authentication services.
Posted Jan 10, 2023 - 14:00 CST
Investigating
We are currently investigating this issue.
Posted Jan 10, 2023 - 10:27 CST
This incident affected: Platform (Web User Interface).