Investigating incident
Incident Report for Osano
Resolved
The 3rd party provider which caused interruption of the live chat capabilities of Osano has resolved the issue and service has returned to normal.
Posted Aug 29, 2019 - 09:30 CDT
Monitoring
A 3rd party provider is continuing to experience degraded performance which affects the live chat support functionality of Osano.

We are currently monitoring this situation and have escalated the issue with the provider.

We will report back as soon as we receive an update from the provider.
Posted Aug 29, 2019 - 08:07 CDT
Investigating
A 3rd party provider is experiencing degraded performance which affects the live chat support capabilities of Osano. We are currently investigating.
Posted Aug 29, 2019 - 08:02 CDT
This incident affected: Support (Live Chat).