Web application intermittent connection and login issues
Incident Report for Osano
Resolved
Systems affected by outage operating normally.
Posted Sep 28, 2023 - 20:47 CDT
Investigating
We are looking into backend service outages called by our web application.
Posted Sep 28, 2023 - 20:18 CDT
This incident affected: Platform (Web User Interface).