New customer signup process not completing
Incident Report for Osano
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 13:38 CDT
Identified
The Osano engineering team has identified the root cause of this issue as being a 3rd party interface that is currently non-functional. We are working with the vendor to restore support for this interface. This is only affecting the new customer account signup process and is not impacting existing customers.
Posted Jun 01, 2023 - 11:26 CDT
This incident affected: Account Management (Customer Portal).