AWS us-east-1 Outage
Incident Report for Osano
Resolved
Osano services are back to normal.
Posted Jun 13, 2023 - 17:48 CDT
Monitoring
AWS services are slowly coming back online. We will continue to monitor the stability of the Osano services.
Posted Jun 13, 2023 - 15:52 CDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 14:40 CDT
Investigating
The Osano web application is experiencing outages due to a regional outage in our cloud computing provider. AWS us-east-1 is experiencing a major outage and no timeline has been provided for restoring service. Cookie consent is operating normally.
Posted Jun 13, 2023 - 14:37 CDT
This incident affected: Platform (Web User Interface, Data Subject Access Request (Public)).