Web app (my.osano.com) impaired or non-functioning
Incident Report for Osano
Resolved
The underlying AWS service outage continues, but our workaround has been stable.
Posted Sep 09, 2022 - 14:20 CDT
Monitoring
A workaround for the current AWS services outage has been implemented. The engineering team continues to monitor the underlying services and infrastructure.
Posted Sep 09, 2022 - 11:12 CDT
Investigating
Our infrastructure provider (AWS) is experiencing an outage on one of their managed services. The engineering team is currently investigating whether a workaround can be applied until the underlying outage is resolved. Other core services such as consent recording and data subject request handling are working as expected.
Posted Sep 09, 2022 - 10:49 CDT
This incident affected: Platform (Web User Interface).