US west coast consent recording service is experiencing intermittent failures
Incident Report for Osano
Resolved
Amazon Web Services has resolved the issue affecting network connectivity within a single Availability Zone (usw2-az2) in the US-WEST-2 Region.
Posted Aug 31, 2021 - 18:10 CDT
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2021 - 18:09 CDT
Monitoring
The Osano engineering team identified degraded performance in the US West region related to intermittent network connectivity issues in AWS' Oregon region.
Posted Aug 31, 2021 - 16:59 CDT
This incident affected: Platform (Consent Management - Oregon).