Web application API timeouts
Incident Report for Osano
Resolved
The engineering team as able to identify networking latencies to required internal configurational services as the root cause of the web application's backend performance issues. We have implemented a temporary workaround for this and the team is working on an infrastructure update as a longer term solution. API calls have been monitored and requests are now returning within acceptable limits. This issue did not affect consent storage services, consent discovery services, or delivery of the osano.js Consent Manager script. These critical services continue to show no degradation.
Posted Oct 27, 2021 - 13:37 CDT
Update
Our web application and services are experiencing network performance issues resulting in degraded performance across only the web application functions. Consent recording and tattles (discovery) are functioning normally. We are continuing to investigate.
Posted Oct 26, 2021 - 14:09 CDT
Investigating
We are currently investigating intermittent timeouts affecting the Web User Interface.
Posted Oct 26, 2021 - 07:53 CDT
This incident affected: Platform (Web User Interface).