Logins not being serviced on my.osano.com

Incident Report for Osano

Resolved

Our customer billing partner has addressed the issues and our customer login services are now working as expected.
Posted Dec 15, 2021 - 14:56 CST

Monitoring

We identified that our customer billing partner is currently experiencing elevated API error rates. This has affected account verification and subsequently all customer logins to the Osano web application.
Posted Dec 15, 2021 - 14:05 CST

Investigating

Customers are reporting that they are unable to login to the my.osano.com webapp. We are currently investigating the cause of this issue.
Posted Dec 15, 2021 - 13:21 CST
This incident affected: Platform (Customer Authentication).