Web application intermittent API issues
Incident Report for Osano
Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 11:09 CDT
Update
We are continuing to monitor for any further issues.
Posted Oct 24, 2023 - 10:34 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2023 - 10:32 CDT
Identified
AWS is reporting increased API errors rates in the Amazon Cognito service.
Posted Oct 24, 2023 - 10:30 CDT
Investigating
Certain API requests are failing in the my.osano.com web application. The Osano Engineering Team is actively investigating.
Posted Oct 24, 2023 - 09:58 CDT
This incident affected: Platform (Web User Interface).