Web app impaired and consent recording degraded
Incident Report for Osano
Resolved
The web application logins and all services have returned to normal functioning.
Posted Dec 07, 2021 - 16:58 CST
Monitoring
AWS has not updated the status of the various affected services recently, but we are seeing logins to the my.osano.com app are now being serviced. Consent recording appears to be functioning normally. We will continue monitoring the situation.
Posted Dec 07, 2021 - 15:46 CST
Update
We are seeing increased API errors on the consent management platform.
Posted Dec 07, 2021 - 11:26 CST
Update
The outage is contained to AWS region us-east-1. Global resources on CloudFront such as osano.js and Consent recording and tattle recording are unaffected but in a degraded state.
Posted Dec 07, 2021 - 10:41 CST
Investigating
AWS appears to have API and network issues that is affecting my.osano.com and related APIs. We are investigating total impact and mitigation efforts.
Posted Dec 07, 2021 - 10:02 CST
This incident affected: Platform (API Core, Ask an Expert, Audit Logging, CDN - Global Edges, Consent Management - Canada, Consent Management - Frankfurt, Consent Management - Ireland, Consent Management - London, Consent Management - Northern California, Consent Management - Northern Virginia, Consent Management - Ohio, Consent Management - Oregon, Consent Management - Paris, Consent Management - São Paulo, Consent Management - Seoul, Consent Management - Singapore, Consent Management - Sydney, Data Store - USA, DNS, Email Notifications, Key Management, Privacy Scoring & Document Spidering, Customer Authentication, URL & Sitemap Scanning, Web User Interface, Discovery API, Consent Management Script, Data Subject Access Request (Public)).