Consent Management Publishing Experiencing Degraded Service

Incident Report for Osano

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 10:57 CDT

Monitoring

We've implemented a fix, and are monitoring the CMP publishing service.
Posted Apr 01, 2026 - 10:42 CDT

Identified

We have identified the root cause. We are working on restoring the publishing service ASAP.
Posted Apr 01, 2026 - 10:28 CDT

Investigating

We are currently investigating this issue.
Posted Apr 01, 2026 - 09:49 CDT

Identified

The Consent Management Publishing service is currently experiencing degraded service. We are investigating, and will keep you updated.
Posted Apr 01, 2026 - 09:23 CDT
This incident affected: Platform (Consent Management Script).