Login Timouts
Incident Report for Osano
Resolved
Web user interface logins are operational. We've narrowed the issue down to a degraded API call in AWS. We are monitoring for further issues.
Posted Oct 25, 2021 - 20:21 CDT
Investigating
We are currently investigating login timeouts for Web User Interface.
Posted Oct 25, 2021 - 19:15 CDT
This incident affected: Platform (Web User Interface).