Authentication service with the my.osano.com web app is down
Incident Report for Osano
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 12:12 CDT
Investigating
The Osano engineering team is currently investigating this issue. All core services (consent recording, discovery, etc.) are completely functional.
Posted Jun 27, 2023 - 11:01 CDT
This incident affected: Platform (Customer Authentication).