Elevated API Error Rates
Incident Report for Osano
Resolved
The issue with elevated API error rates has been resolved.
Posted Apr 21, 2022 - 15:26 CDT
Update
We are continuing to investigate this issue.
Posted Apr 21, 2022 - 15:24 CDT
Update
The issue with elevated API error rates has been resolved.
Posted Apr 21, 2022 - 15:23 CDT
Investigating
The Osano engineering team has reported an issue impacting multiple web application API's. The team has identified the issue and is working on a fix.
Posted Apr 21, 2022 - 15:08 CDT
This incident affected: Platform (Web User Interface).