Customer Disclosure API Issue
Incident Report for Osano
Resolved
The issues found with the Disclosure API have been resolved.
Posted Apr 14, 2022 - 21:41 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2022 - 21:08 CDT
Update
Upgraded issue to major outage of the Disclosure API. All other services are running as normal.
Posted Apr 14, 2022 - 18:08 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 14, 2022 - 18:07 CDT
Identified
The Osano engineering team has reported an issue affecting our customer disclosure API. This issue could prevent results from being delivered when end-users are in the consent drawer and click for disclosure information. The team has identified and is working on a fix.
Posted Apr 14, 2022 - 17:26 CDT
This incident affected: Platform (Consent Management Disclosure API).