SSO authentication not working for my.osano.com
Incident Report for Osano
Resolved
This incident has been resolved.
Posted May 13, 2024 - 12:08 CDT
Investigating
We are currently investigating this issue. The authentication failures appear to be limited to customers/users utilizing SSO authentication to login to the my.osano.com web app. All other services and applications are operating as normal.
Posted May 13, 2024 - 11:14 CDT
This incident affected: Platform (Customer Authentication).