Some platform notifications are not being sent

Incident Report for Osano

Resolved

This issue has been resolved.
Posted 2 years ago. Jan 06, 2023 - 12:04 CST

Investigating

We are currently investigating this issue.
Posted 2 years ago. Jan 03, 2023 - 15:58 CST
This incident affected: Platform (Email Notifications).