Tattle API Partial Outage
Incident Report for Osano
Resolved
This incident has been resolved and the Tattle API is fully operational. Note that this partial outage had no impact on Consent Management.
Posted Feb 07, 2021 - 11:25 CST
Investigating
We are currently investigating a partial outage regarding our Tattle API where certain requests with are being blocked and rejected
Posted Feb 07, 2021 - 10:16 CST
This incident affected: Application Infrastructure (Tattle API).