Elevated Web Application Error Rates

Incident Report for Osano

Resolved

This incident has been resolved.
Posted Sep 20, 2022 - 20:47 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2022 - 17:21 CDT

Update

We are continuing to investigate this issue.
Posted Sep 20, 2022 - 17:04 CDT

Investigating

We are currently investigating an issue affecting Consent Management Save and Publish actions in the Osano web application.
Posted Sep 20, 2022 - 16:57 CDT
This incident affected: Platform (Web User Interface).