Issue affecting web app authentication for a subset of customers
Incident Report for Osano
Resolved
This incident has been resolved.
Posted Mar 29, 2022 - 05:31 CDT
Monitoring
A fix has been implemented and we are monitoring web app functioning.
Posted Mar 28, 2022 - 18:22 CDT
Identified
Osano engineering has identified and is working on a fix for web app authentication difficulties affecting a small subset of our customers. All other capabilities and services are functioning as normal.
Posted Mar 28, 2022 - 17:20 CDT
This incident affected: Platform (Customer Authentication).