Amazon Webservices (AWS) experiencing outages across multiple services. Customers may experience issues logging into the my.osano.com application. Consent recording and CMP discoveries remain operational.

Incident Report for Osano

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 18:50 CDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 16:18 CDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 16:15 CDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 12:32 CDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 12:24 CDT

Update

We are experiencing degraded service in the my.osano.com reporting dashboards caused by the ongoing AWS outage. All other services remain operational.
Posted Oct 20, 2025 - 12:03 CDT

Update

AWS has identified the root cause. All Osano services remain operational.
Posted Oct 20, 2025 - 11:09 CDT

Update

AWS is currently investigating the root cause.
Posted Oct 20, 2025 - 09:23 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 09:21 CDT
This incident affected: Platform (Customer Authentication, Web User Interface, Discovery API, Consent Management Script).