Degraded Service for Web Application DSAR Request Listing Page
Incident Report for Osano
Resolved
This incident has been resolved.
Posted May 16, 2024 - 12:39 CDT
Investigating
Public DSAR requests are still being serviced correctly. This only impacts the Web Application DSAR Request Listing Page.
Posted May 16, 2024 - 11:25 CDT
This incident affected: Platform (Web User Interface).