Discovery service operation degraded

Incident Report for Osano

Resolved

After investigating, the engineering team found this report to be in error. The discoveries service is functioning normally.
Posted Dec 20, 2022 - 15:39 CST

Update

After investigating, the engineering team found this report to be in error. The discoveries service is functioning normally.
Posted Dec 20, 2022 - 11:26 CST

Investigating

We are currently investigating this issue.
Posted Dec 20, 2022 - 10:49 CST
This incident affected: Platform (URL & Sitemap Scanning, Discovery API).