Web application login issues
Incident Report for Osano
Postmortem

A bug was introduced in the web application which affected a limited number of customer accounts. This bug caused a continuous loop on login which was not detected by the automated testing mechanisms.

Osano engineering has introduced a new QA test to ensure future deployments do not cause a similar authentication error.

Posted Apr 09, 2021 - 19:45 CDT

Resolved
The issue has been resolved and all systems are functioning normally.
Posted Apr 09, 2021 - 19:40 CDT
Identified
Authentication APIs are returning an invalid response on logins. The engineering team has identified the issue and is working on a fix.
Posted Apr 09, 2021 - 19:20 CDT
Investigating
We are currently investigating the outage.
Posted Apr 09, 2021 - 17:29 CDT
This incident affected: Platform (Customer Authentication).